当页导航

如何将websphere6 升级到7 使其能够使用jdk1.6

现在升级了一次,用的是 7.0.0.17-WS-UPDI-WinAMD64 进行升级了6.1.0-WS-WASSDK-WinX64-FP0000039.pak 这个包 ,但是仍然使jdk1.5,谁有步骤和方法以及资源,谢谢!显示全部

现在升级了一次,用的是 7.0.0.17-WS-UPDI-WinAMD64 进行升级了6.1.0-WS-WASSDK-WinX64-FP0000039.pak 这个包 ,但是仍然使jdk1.5,谁有步骤和方法以及资源,谢谢!

收起
希望获得:具体解决

2回答

YuLiminYuLimin软件开发工程师 , IBM广州
WAS 6.1.0.X版本只有JDK 1.5你要安装WAS 8.5.5.X可以使用JDK 6最新版本是WAS 9了,是JDK 8显示全部

WAS 6.1.0.X版本只有JDK 1.5

你要安装WAS 8.5.5.X可以使用JDK 6

最新版本是WAS 9了,是JDK 8

收起
 2017-03-16
wodese7enwodese7en其它 , 未知
很简单,新装一个WAS7就可以鸡翅JDK6了,WAS6是无法通过升补丁包的方式升级到WAS7的,只能新装。另外你也别纠结JDK1.6了,IBM官方明年4月份就不再支持JDK6了。升JDK7吧。显示全部

很简单,新装一个WAS7就可以鸡翅JDK6了,WAS6是无法通过升补丁包的方式升级到WAS7的,只能新装。另外你也别纠结JDK1.6了,IBM官方明年4月份就不再支持JDK6了。升JDK7吧。

收起
 2017-03-16
  • 你好!看到后面那句【明年4月份】是18年4月份就不支持JDK6了么?那was的其他版本是不是也都不支持JDK6了啊?
    2017-03-20
  • 我前面说了啊,赶紧找机会升级吧,最后直接上WAS 9自带的JDK 8吧:)
    2017-03-21
  • wodese7enwodese7en(答主) 回复 爱情肥皂泡
    IBM在18年4月份会停止支持JDK6,也就是说在停止支持后所有的JDK6的问题在官网都不再出现相关的补丁和任何基于JDK6的官方解决办法。而WAS 8.5.5以下的版本不支持JDK7,那么只能升到8.5.5或以后的版本。而不是说你在8.5.5以下的版本就不能用JDK6了,只是有问题,不会有官方的解决办法而已。就和XP虽然现在官方不支持,但有些人照样在用一个意思。
    2017-03-21

撰写回答

提问者

felix1软件开发工程师, IT
发布1
回答0

请稍候...